Topic: Plot lines are not displayed

On 2009-10-14 I downloaded both versions of Graph 4.3, Build 384 (c) 2007.

Neither application works: the plot is not visible. 

WRT plot lines: I tried different colors, different widths, different line types -- nothing works.

The Endpoints are visible.

Attached is file "Error Plot Not Visible.JPG" for your review.

Looks like a well written app -- please let me know when it is fixed.

Thank you

My PC Specs:
Profile Date:     Wednesday, October 14, 2009 4:23:35 PM
Belarc Advisor Version:     7.2x

Operating System           System Model
Windows XP Professional Service Pack 2 (build 2600)           Intel Corporation
Processor a           Main Circuit Board b
2.33 gigahertz Intel Core2 Duo
64 kilobyte primary memory cache
4096 kilobyte secondary memory cache          
Bus Clock: 333 megahertz
BIOS: Intel Corp. DPP3510J.86A.0305.2007.1112.1145 11/12/2007
Drives           Memory Modules c,d
242.38 Gigabytes Usable Hard Drive Capacity
174.49 Gigabytes Hard Drive Free Space

Optiarc DVD RW AD-7190A [CD-ROM drive]

Generic STORAGE DEVICE USB Device [Hard drive] -- drive 2
HDS72258 0VLAT20 USB Device [Hard drive] (82.34 GB) -- drive 1
ST3160815AS [Hard drive] (160.04 GB) -- drive 0           2030 Megabytes Installed Memory

Slot 'J6H1' has 1024 MB (serial number 0x1028590E)
Slot 'J6H2' is Empty
Slot 'J6J1' has 1024 MB (serial number 0x0B288B26)
Slot 'J6J2' is Empty

Post's attachments

Error Plot Not Visible.jpg, 73.94 kb, 640 x 520
Error Plot Not Visible.jpg 73.94 kb, 471 downloads since 2009-10-14 

Re: Plot lines are not displayed

Try removing the value in the $matches[1] field. It is rarely useful for standard functions. It indicates the number of steps, i.e. evaluations, used to plot the function. And one point on a line is not visible. If the $matches[1] value is specified, a value around 1000 is probably more useful.

You may also want to look at the examples installed with Graph.

Re: Plot lines are not displayed

While the number of steps is the reason it won't display a line, I also ran into that when I first used it, there is a solution to show the horizontal and vertical grid lines.  Go to edit>axes  once it opens the option window, place a check mark beside the box for "Show grid" under both the x-axis tab and the y-axis tab (unless you only want one or the other visible)  You will now have grid lines marked on the graph.